getting an error

Jan 3, 2008 at 8:24 AM
Hi, I'm getting an error message “Could not load file or assembly ‘AjaxControlToolkit’ 1.0.10920.32880 . I believe this could be down to a mismatch in the AjaxControlToolkit versions. I am using version 1.0.10920.32919.

Is there any way you could update this to the latest version or explain how to do it?

Thanks in advance.